glibc 2.14

Discuss the company and its products.
Posts: 16
Joined: 20:00, 19 Jan 2015

glibc 2.14

Postby zdravko » 09:15, 20 Jan 2015

I've just installed Evothings Linux 1.1 but it requires glibc 2.14, while I have glibc 2.12. Do I really need to update Linux? This is CentoOS 6.

User avatar
Posts: 256
Joined: 20:49, 18 Nov 2013

Re: glibc 2.14

Postby micke » 09:44, 20 Jan 2015


The glibc version requirement is imposed by node-webkit. Evothings Workbench is built on node-webkit, so unfortunately we have no control over library versions.

Here is a post explaining the issue:

An here is someone else having a similar issue:

There does not seem to be much we can do about the glibc version requirement.

Sorry for the hazzle this is causing you.

Best regards, Mikael

Return to “General discussion”

Who is online

Users browsing this forum: No registered users and 4 guests