Search found 16 matches

by zdravko
08:52, 27 Feb 2015
Forum: General discussion
Topic: Evothings and iOS
Replies: 4
Views: 17235

Re: Evothings and iOS

Are there then two mobile applications: one for iOS and the other for Android?
by zdravko
21:09, 25 Feb 2015
Forum: General discussion
Topic: Evothings and iOS
Replies: 4
Views: 17235

Evothings and iOS

I have just build an application that reads data from Nonin Oxymeter via BluetoothSerial. I have build as a standalone application by cordova for android platform. iOS wouldn't add on my Windows setup. Do I need a Mac for that?
Regards, Zdravko.
by zdravko
17:29, 24 Feb 2015
Forum: Questions and answers
Topic: bluetoothSerial
Replies: 2
Views: 8416

bluetoothSerial

I am trying to install com.megster.cordova.bluetoothSerial plugin, but it seems to be preinstalled in Evothings Studio. It obviously clashes somehow, because two functions bluetoothSerial.subscribeRawData() and bluetoothSerial.unsubscribeRawData() are not available. I've build a cordova project, but...
by zdravko
12:06, 24 Feb 2015
Forum: General discussion
Topic: Server side app
Replies: 4
Views: 17902

Re: Server side app

I'd like to build a small starting Evothings app on an android, that acts like a "safe browser", loading its index.html files from my web server. To start with the app would have an index.html with a form submit button "connect to web server" and the response would contain anothe...
by zdravko
14:20, 20 Feb 2015
Forum: General discussion
Topic: Server side app
Replies: 4
Views: 17902

Server side app

I'd like to make a server side application access bluetooth device. When a page is opened in a smart phone browser, could it download everything needed to access bluetooth device and fill in the formfields on the same page? In other words, can pack Evothings in some javascript files and load it like...
by zdravko
09:15, 20 Jan 2015
Forum: General discussion
Topic: glibc 2.14
Replies: 1
Views: 8831

glibc 2.14

I've just installed Evothings Linux 1.1 but it requires glibc 2.14, while I have glibc 2.12. Do I really need to update Linux? This is CentoOS 6.

Go to advanced search