Search found 3 matches

by fmaertens
16:37, 21 Jun 2015
Forum: Texas Instruments
Topic: App works fine in the client, does nothing in native
Replies: 7
Views: 18336

Re: App works fine in the client, does nothing in native

I may have found the answer to my problem: It seemed as if the required plugin was missing. More specifically, the Evothings BLE plugin for cordova. Although it was installed on the build environment, the config.xml didn't include it. I added following lines to config.xml and cleared the ant-build f...
by fmaertens
15:18, 21 Jun 2015
Forum: Texas Instruments
Topic: App works fine in the client, does nothing in native
Replies: 7
Views: 18336

Re: App works fine in the client, does nothing in native

The adb logcat gives me following information when I want to start the Bluetooth scanning/connection: D/CordovaLog( 6648): file:///android_asset/www/index.html: Line 163 : Uncaught TypeError: Cannot read property 'connectToNearestDevice' of undefined I/chromium( 6648): [INFO:CONSOLE(163)] "Unca...
by fmaertens
20:48, 07 Jun 2015
Forum: Texas Instruments
Topic: App works fine in the client, does nothing in native
Replies: 7
Views: 18336

App works fine in the client, does nothing in native

I've built an app that reads the sensors out of a TI CC2560 tag, using the TI SensorTag JavaScript library. When using the WorkBench and EvoThings client on my mobile (Android), everything runs fine. Because I want to distribute it using an APK, I've used Cordova to build a native APK. When running ...

Go to advanced search